Usenet Replayer



iso-8859-1


Path:  news1.ip-mobilphone.net ! news2.ip-mobilphone.net ! NNTPLoader.ip-mobilphone.net ! news.titannews.com ! dartmaster ! nx01.iad01.newshosting.com ! newshosting.com ! 213.200.89.86.MISMATCH ! news1.as3257.net ! tornado.fastwebnet.it ! bofh.it ! news.nic.it ! robomod
From:  Wim Lewis <wiml@hhhh.org>
Newsgroups:  linux.debian.bugs.dist, linux.debian.www
Subject:  Bug#685967: amd64 install FAQ can't be read without a login / broken link
Date:  Mon, 27 Aug 2012 06:50:02 +0200
Message-ID:  <jCZqW-4I8-13@gated-at.bofh.it>
X-Original-To:  submit@bugs.debian.org
Old-Return-Path:  <debbugs@buxtehude.debian.org>
X-Spam-Flag:  NO
X-Spam-Score:  -1.91
Reply-To:  Wim Lewis <wiml@hhhh.org>, 685967@bugs.debian.org
Resent-To:  debian-bugs-dist@lists.debian.org
Resent-Cc:  Debian WWW Team <debian-www@lists.debian.org>
X-Debian-Pr-Message:  report 685967
X-Debian-Pr-Package:  www.debian.org
X-Spam-Bayes:  score:0.0000 Tokens: new, 35; hammy, 112; neutral, 66; spammy, 3. spammytokens:0.998-1--(unknown), 0.998-1--(unknown), 0.947-+--(unknown) hammytokens:0.000-+--(unknown), 0.000-+--(unknown), 0.000-+--(unknown), 0.000-+--(unknown), 0.000-+--(unknown)
User-Agent:  Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:12.0) Gecko/20120428 Thunderbird/12.0.1
MIME-Version:  1.0
X-Enigmail-Version:  1.4.2
Content-Type:  text/plain; charset=ISO-8859-1
Content-Transfer-Encoding:  7bit
X-Greylist:  delayed 395 seconds by postgrey-1.32 at buxtehude; Mon, 27 Aug 2012 04:40:40 UTC
X-Debian-Message:  from BTS
X-Mailing-List:  <debian-bugs-dist@lists.debian.org> archive/latest/905697
List-ID:  <debian-bugs-dist.lists.debian.org>
Approved:  robomod@news.nic.it
Lines:  28
Organization:  linux.* mail to news gateway
Sender:  robomod@news.nic.it
X-Original-Date:  Sun, 26 Aug 2012 21:33:58 -0700
X-Original-Message-ID:  <503AF8B6.8070705@hhhh.org>
Xref:  news2.ip-mobilphone.net linux.debian.bugs.dist:868448 linux.debian.www:21393


Package: www.debian.org


Attempting to read the FAQ for the amd64 port leads me to a page
requiring a login.

Starting from the page <http://www.debian.org/ports/amd64/ (Who's computer is this?) >, I follow
the link "The debian-amd64 howto and FAQ" to
<http://alioth.debian.org/docman/view.php/30192/21/debian-amd64-howto.html (Who's computer is this?) >.
That redirects me to
<https://alioth.debian.org/account/login.php?triggered=1&return_to=%2Fdocman%2Fview.php%2F30192%2F21%2Fdebian-amd64-howto.html>,
which is a page requesting a username and password I don't have, and
displaying the message "You've been redirected to this login page
because you have tried accessing a page that was not available to you as
an anonymous user."

It does not seem reasonable that reading the install FAQ should require
a login.


(Note that on the page <http://wiki.debian.org/DebianAMD64 (Who's computer is this?) > there is
also a link to debian-amd64-howto.html, with the annotation "Broken as
of 20110729. FilipusKlutiero".)


--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Where you can get the newsgroup linux.debian.www